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Phone.com Communicator User Guide

About Communicator

About This Guide

This guide covers both the Windows and Mac versions of the Phone.com Communicator client. Most of the functions
are the same between platforms, so this guide might use images from either version. Images might not appear

on your computer exactly as they do in this guide, but they will still reference the same information. If steps or
procedures vary between each version, those differences will be individually documented.

Multimedia Requirements

Communicator requires both speakers and a microphone to make calls. Any of the following configurations are
acceptable:

External speakers and microphone

Built-in speakers and microphone

Dual-jack multimedia headset

Bluetooth® multimedia headset

USB multimedia headset

USB phone

HID-compliant devices can be configured to work with Communicator.

Video Cameras
Calls made with Communicator will work without a video camera, but a video camera is necessary to allow other
parties to see your image. Communicator will work with most USB video cameras.

Download and Installation

Once you purchase a Communicator extension through your Phone.com Control Panel, you should receive an e-
mail with the download link and other instructions. This information will also be available by visiting the extension’s
Settings page in the Control Panel and clicking the “View Communicator Login” drop-down menu in the upper right.



Download the installer package for your operating system, then run the file once the download is complete and follow
the on-screen installation instructions.
e Windows XP users: Make sure that you have installed the “Update for Root Certificates (June 2011)
(KB931125)” package (or more recent), or else Communicator will be unable to log into the settings server.
e Windows Vista or Windows 7 users: Make sure that you have installed Internet Explorer 9 or later, or else
Communicator will be unable to log into the settings server.

Logging In
After downloading and installing the application, upon startup you will be prompted to log in. Enter the username and
password you received via the e-mail instructions, or from your Control Panel’s extension Settings page.

Please note: the Communicator login password is not your account password.

You may choose to have the program remember your login information, and to log in automatically. After pressing
the “Log In” button, the main interface will come up after a short wait.

Program Layout
e Softphone or Communicator menu:
o Preferences: These settings control the way you work and interact with Communicator.
o Log out: Log out of the current account (extension).
o  Exit: Shut down the Communicator client. You may also press [Ctrl]-[Q] (Windows) or [Cmd]-[Q]
(Mac) to exit.

e View menu: Changes how Communicator looks. For example, for a compact view of the program, hide the
dialpad and hide all the resource tabs.

e Contacts menu: Lets you work with Contacts.

e Actions menu: Lists the actions that you can perform, depending on the current state of Communicator. For
example, if a recent call is selected, it lists all the actions that can be performed. Right-clicking (Windows) or
[Control]-clicking (Mac) will bring up the same list of actions.

e Help menu: Provides access to various troubleshooting features.

The Communicator Toolbar

The toolbar has various buttons, including the message waiting indicator (MWI) and missed calls indicator. Hover
over each button for a description. The Windows version has fewer buttons on the toolbar than the Mac version, but
the “More call options” drop-down menu on the right brings up more functions.

Tabs
These tabs provide extended functionality to Communicator. All of the tabs can be reordered; simply click and hold
one of the tab buttons, and then move it to the left or right.

Windows users can click the “Detach window” button on the right side to pop that tab out into its own window. Mac
users do not have this ability.

Detailed information about each tab can be found later in this guide.

Default Application Hot Keys

[Ctrl]-[D]: Decline an incoming call.

[Ctri]-[R]: Redial the last dialed number.

[CtrI]-[E]: End the call, or end the conference call (hang up on all participants).
[Ctri]-[H]: Hold or resume the call (when the focus is on the call panel).
[Ctri]-[M]: Mute (when the focus is on the call panel).

[Ctri]-[T]: Initiate a call transfer (when the focus is on the call panel).

Using Communicator for Calls
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Place the call using one any of the options as described below. You will hear a ringing tone while Communicator
attempts to make the connection.

e Enter the phone number in the call entry field using the dialpad or computer keyboard, then click the “Call”
button or press [Enter].
Drag an entry from the Contacts or History tab to the call entry field, “Call” button, or dialpad.
Right-click (Windows) or [Control]-click (Mac) an entry from the Contacts or History tab and choose Call.
Double-click an entry from the Contacts or History tab.
Hover over a Contact entry to show the click-to-call button. Clicking it will place a call to the primary phone
number for this contact.
e To redial, click the “Call” button when the call entry field is blank.

You can change the default behavior of the “Call” button to either “Call,” “Make a video call” or “Start a conference.”
e Windows users: Use the “Softphone > Preferences” menu option. Click the “Application” tab and scroll
down to the “Default Actions” section.
e Mac users: Press the [Option] or [Alt] key on your keyboard when clicking the drop-down arrow next to
the “Call” button to select from a list of actions.

If you know that your call will be answered by an IVR (interactive voice response) menu and you know what items
you will choose, you can include those menu selections in the phone number as you dial it. You can also include
pauses to allow the other side to answer the phone or respond.

e Type the number into the call field.

e Type a capital P to denote a 0.5-second pause and then the desired extension or menu option (for example).

“w,n

e End the string with a semicolon (*;”), to tell Communicator to process the pauses.

Example 1: The number to dial is 123-456-7890, and when the IVR requests you enter an extension, you want to dial
500 after a two-second pause. The call field would look like the following:
1234567890PPPP500;

Example 2: To go through a series of menu options, this example dials the number, waits six seconds, dials 1,
pauses for two seconds, dials 3, pauses for two seconds, and finally dials 7.
1234567890PPPPPPPPPPPP1PPPP3PPPP7;

You can type letters and Communicator will convert the letters to numbers when placing the call. To turn this feature
on or off:

e Windows users: Use the drop-down “More call options” menu on the right side of the toolbar.

e Mac users: Use the “a>1” toolbar button.

Communicator must be running to answer incoming calls. It can be running in the system tray (Windows) or hidden
(Mac), but if you have exited the program, incoming calls will continue on to your next Call Handling Rule (typically
going to voicemail).

The new call appears in its own call panel:
e Answer button: If you are on another call, that first call is placed on hold automatically and are connected to
the new caller.
e Forward button (person with arrow): Once clicked, a call entry field appears. Enter the name or number to
forward to and click “Forward Now.”
e Decline button: the caller will continue on to your next Call Handling Rule (typically going to voicemail).

The Call Alert box also appears:
e Video button: Click to answer the call and start sending your video immediately.
e Audio button: Click to answer the call using audio only. If you have a camera and wish to turn the call into
a video call, you can add video at any point during the call using the “Start Video” button (a webcam with a
green plus symbol) in the call panel.



To turn the Auto Answer feature on or off, use the toolbar drop-down menu option (Windows version) or the toolbar
button (Mac version). It is initially configured to auto-answer a call after one ring (three seconds), and to send only
audio when the call is established. To change this configuration, go to “Preferences > Call Automation.”

Auto Answer is turned off automatically when the program is shut down.

Click the red “End” call button; the call can either be active or on hold. You should hear a disconnect tone, and the
call panel closes after a few seconds.

Blind Transfer (transfer this call now):
e During a call, click the “Transfer” button; the active call will be placed on hold and a call entry field appears. If
you change your mind and want to resume the call, press the “X” button on the right side of the panel.
e Type a number or extension to which you want to transfer the call, or select a contact from your Contact List.
e Click the “Transfer now” button. (If it says “Call First,” click the drop-down menu and select “Transfer Now.”)
e You will be disconnected immediately.

Attended Transfer (call, then transfer):

e During a call, click the “Transfer” button; the active call will be placed on hold and a call entry field appears. If
you change your mind and want to resume the call, press the “X” button on the right side of the panel.

e Type a number or extension to which you want to transfer the call, or select a contact from your Contact List.

e Click the “Call First” button. (If it says “Transfer Now,” click the drop-down menu and select “Call First.”)

e You will have the opportunity to speak with the transfer recipient first; you can also hold, resume or cancel
either of the calls.

e After speaking with the new party, press the “Transfer Now” button; you will be disconnected immediately.

Windows users can change the default behavior of the “Transfer” button to either “Transfer Now” or “Call First.”
e Windows users: In the “Softphone > Preferences” screen, click the “Application” tab and scroll down to
the “Default Actions” section.

Calls made with Communicator will work without a video camera, but the video camera is necessary to allow other
parties to see your image. Communicator works with most external USB video cameras, or internal ones.

When placing a call, instead of simply pressing the “Call” button, click the drop-down arrow and select “Video Call.”
The call will be connected and the video window will automatically open if it's not already visible. You can also right-
click (Windows) or [Control]-click (Mac) an entry from your Contact or History lists and select “Video Call.”

If you have a camera, you can add video at any time to a call that started as an audio call. Click the “Start Video”
button (a webcam with a green plus symbol) in the call panel. The party you are speaking with can choose to do the
same at any time. If the other party starts their video first, your video window automatically opens and the video is
played; simply click the “Start Video” button to start sending your own video (assuming you want to do so and have a
camera).

To stop sending your video, click the “Stop Video” button in the call panel, or close the video window.

When placing a call, instead of simply pressing the “Call” button, click the drop-down arrow and select “Conference
Call.” Another call entry field will appear, where you will be able to place a call to another party while your first call is
in progress.



If you have a call established already, use the drop-down arrow on the right side of the call panel to “Invite to
Conference Call.” If you have two calls in progress (one active and one on hold), you can use the same arrow and
then select “Merge Calls.” You can also add more participants to an existing conference using any of the following
methods:

e Right-click a Contact or History entry and select “Add to Conference Call.”

e In the conference call panel, enter a name in the call entry field and click Add.

e Place a new, separate call that is not part of the conference call, then click the drop-down arrow for that

caller and choose “Merge Calls” to add this call to the conference call.

Once the conference call is active, the call panel will display the participants. A drop-down arrow will appear next
to the caller ID of each participant, allowing you to “Separate” that caller from the conference; the call becomes a
separate call on hold. You may also remove that caller from the conference and end that one call.

Click the “Hold” button in the call panel to suspend the conference; all participants are placed on hold. If you need to
speak to one participant separately, do so using the drop-down arrow for that person and then take that call off hold.
When done, you can merge the participant back into the conference.

To end the conference and hang up on everyone, click the “End” button in the call panel.

Again, calls made with Communicator will work without a video camera, but the video camera is necessary to allow
other parties to see your image.

When you start a brand new conference call, video is not included, but you can choose to add video at any time.
Video is then sent to all current participants.

If you start a conference from established calls, video is automatically included if at least one of the calls already
includes video.

The person who starts the conference serves as the host for all of the video signals. Whatever the conference host
receives will be sent to the other parties. If the host pauses or stops video, or places the conference on hold, the
other participants will stop receiving video.

A voicemail icon is located near the top of the window, in the toolbar. You can click it at any time to call your
voicemail and listen to your messages. When you have a new message in your inbox, a red badge will appear over
the icon, indicating how many new messages are waiting.

The Contacts tab displays your local contact list, stored on your computer (not your Phone.com Address Book). If the
tab is not showing, select “View > Show Contacts” from the menu.

Your Phone.com Control Panel Address Book entries are not automatically carried over to Communicator; the two
lists are maintained separately.

Contacts are typically organized into groups. Communicator includes a few example groups, which you can remove,
edit, or add to as you see fit.

You can change the detail and layout of the contact list, using the options in the “Contacts” menu.
In order to easily make phone calls, you will typically want to create contacts. You can import contacts from other

sources, such as a vCard or comma-separated-values (CSV) file. During an incoming or outgoing call, you can add
the other party to your contact list, or you can add addresses to the Contact List individually.



You can add to the Communicator contact list by importing entries from an external file. The new entries will be
added to the existing contact list. You can import a contact list from the following file types:

e (CSV:a comma-separated file.

e vCard: an electronic business card that is often attached to an e-mail (a *.vcf file).

e Mac users can import their Mac address book entries.

To import the contacts:
e From the main menu choose “Contacts > Import Contacts.”
e The wizard starts; follow all the steps required.
e Once you click “Finish” in the wizard, the Contacts tab is updated to show the imported entries.

e You can export your contact list to a CSV or vCard file.
e From the main menu choose “Contacts > Export Contacts.” The wizard starts.
e Once you click “Next,” the export starts, and a new file of the specified type is created.

To add a new contact, click the “Add a New Contact” button (a person with a plus symbol), or right-click (Windows)
or [Control]-click (Mac) a group and select “Add Contact to Group.” The Contact Profile window appears.

There are several fields available to edit:

e Picture: Select an image file to associate with this contact entry.

e Group: The group(s) you want the contact to be associated with. The group must already exist in order to
add to it.

e Primary phone number: This field is only enabled if you have more than one number associated with a
contact. Use it to select a primary number for single-click or double-click actions.

e Display name: The name, as you would like it to appear in your contact list (required).

e Last name, First name: Optional.

e Contact numbers list: Enter as many numbers for this contact entry as you wish.

You can add a contact by using existing information:
e If you are on a phone call with a non-contact, click the “Add to Contacts” button (a yellow plus symbol) in the
call panel.
e In the History tab, select an entry that is not a contact. Right-click (Windows) or [Control]-click (Mac) and
choose “Add as Contact.”
Using either of these methods brings up the Contact Profile dialog. Complete the dialog as desired and press “OK.”

To change the information for a contact, right-click (Windows) or [Control]-click (Mac) the contact and choose “Edit
Profile.” The Contact Profile window appears.

You can drag one or more contacts to a different group by selecting them and dragging them to the title bar of the
new group.

To delete one or more contacts, select them, right-click (Windows) or [Control]-click (Mac), and then choose “Delete
Contact” or “Delete Selected.” The contacts are removed from this group. If a contact belongs to several groups, it is
removed from all groups.

To edit the groups, right-click (Windows) or [Control]-click (Mac) on any group and choose the appropriate menu
item. Contacts that have no group appear under “Ungrouped Contacts.” You can delete this group, but not rename it.

Single-click an entry in the contact list to show all the contact numbers for that entry. You may then select which
number to dial.



Double-click an entry to place a call. If the entry has more than one number associated with it, the number you
designated as the primary phone number will be dialed.

Right-click (Windows) or [Control]-click (Mac) an entry to bring up a menu of options, and select your desired action.
Finding a Contact

If the contact list is long, use the filter field at the top of the contact list to filter by name. To clear the filter and
redisplay all contacts, clear the field by pressing the "X" button.

Favorites

You can create favorites from your contact list. They will be displayed in both the Contacts tab and in the
Favorites tab. If the tab is not showing, select “View > Show Favorites” from the menu.

Select the desired contact entries, then right-click (Windows) or [Control]-click (Mac) and choose “Add to Favorites.”
You can perform nearly all the same actions on the entry in the Favorites tab as you can in the Contacts tab.

You can “Remove [an entry] from Favorites;” this will remove it from the Favorites tab, but not your contact
list. “Delete Contact” will remove the entry from both lists.

History

Use the History tab to view your recent calls. Even if you log out of Communicator or quit the program, this list will
save all entries for the next time you use it. If the tab is not showing, select “View > Show History” from the menu.

Use the text box to filter entries by name or number, and use the drop-down box to filter by log type (All, Missed,
Received, or Dialed).

Icons
e Red “X”: Incoming missed call.
e Green arrow: Received (incoming) call that was answered.
e Blue arrow: Dialed (outgoing) call, either attempted or established.

Managing the Lists of Calls
You can right-click (Windows) or [Control]-click (Mac) on an entry to bring up a list of actions, including:
e Delete the entry.
Delete all entries in the list.
Block this person so they cannot send you phone calls or instant messages, or see your online availability.
Edit the profile if the entry is an existing contact.
Add as a new contact. The Contact Profile window appears.

Phoning from History
You can:
e Right-click (Windows) or [Control]-click (Mac) on an entry to place a call to this person, using the contact
method that was used for this call.
e Double-click to place an audio call.
e Place a call to this person and add them to a conference call that is in progress.




Messages

Allows you to view any messages you might have in the inbox of this extension. This includes:
e Voicemail messages
e SMS (text) messages
e Faxes

Click on a message to bring up the details, then select the desired action from that screen.
e Back: Navigate back a page.
Send SMS: Send an SMS (text) message to that number.
Call: Call the number.
Play Message: Play a voicemail message file using your computer’s audio player.
View Fax: View a fax message using your computer's PDF reader.
Delete: Delete the message from your inbox.
Block Caller: Block future calls from that number. This is an account-wide block, and is not limited to just
your Communicator extension.

Address Book

Allows you to view any Address Book entries for this extension, usually edited via your Phone.com Control Panel.

Click on an entry to bring up the details, where you can place a call or send an SMS (text) message to the number(s)
listed.

This is different from the Contacts tab; the information in the Contacts tab is stored on your local computer, whereas
the information in the Address Book tab is stored with Phone.com. There is not a method to synchronize the data at
this time.

Also listed is your Conferencing information. Click this entry to see the details for your unique Conference Bridge
Number. If you click the “Connect Now” button, Communicator will automatically call the number and join the
Conference ID as the moderator. You can also provide the information to others if you wish.

Call Logs
Allows you to view the Call Logs for this extension. This tab will only reflect calls from the current billing cycle.

Click on an entry to bring up the details, such as the date and time, call duration, and amount billed for the call. You
can also select other actions from that screen.
e Back: Navigate back a page.
e Send SMS: Send an SMS (text) message to that number.
e Call: Call the number.
e Block Caller: Block future calls from that number. This is an account-wide block, and is not limited to just
your Communicator extension.

This is different from the History tab; the information in the History tab can be cleared, and also will show missed
calls. The Phone.com Call Logs do not recognize the concept of missed calls.

Additional User Features

Call Recording
e Any time during an incoming call, dial “*7”.
e You will hear: “Recording is now on.”



e To end Call Recording, dial “*7” again. You will hear: “Recording is now off.”
e Visit the Call Logs section of your account after the call has ended to review the recording.

To block a caller from calling again (while on a conversation with them), dial “*9”.

You will hear a confirmation message.

If you pressed “*9” by mistake, press it again to unblock the caller.

Upon disconnecting the call, that caller will not be able to call again.

Anonymous calls cannot be blocked. To block callers with hidden caller ID, refer to the Numbers section in
your account's Control Panel.

General Preferences (Windows):
e Languages: Supported languages include U.S. English, German, Spanish, French, Italian, Japanese,
Dutch, Brazilian Portuguese, Russian and simplified Chinese.
e Change skin: Choose between a dark (black) and light (silver) skin in the Windows version.
e Choose whether to launch Communicator when Windows starts.
e Call immediately once a phone number is selected

General Preferences (Mac):
e Choose whether to have Communicator automatically pause iTunes when making or receiving calls.
e Choose whether Communicator should be your default softphone client.

Default Actions (Windows):
e Select the default action for the “Call” and “Transfer” buttons.
e Select the default action when double-clicking an entry in the Contacts tab.

The tabs on this panel let you control the Call Alerts box and lets you assign sounds.
e Alerts: You can control whether the Call Alert box is displayed in different situations.
e Sounds: You can assign specific sounds to actions or events.
o Select the “Enable Sounds” check box and select the check boxes for each desired event, or clear
the “Enable Sounds” check box to disable all sounds.
o You can change the sound for each event by selecting the individual event. The value in Sound
preference will change. Select the desired sound.
o You can also import sounds; these will be added to the list of available sounds when assigning a
sound to an event.

You can create your own ringtone and then select it here. The file must be:
e a WAV file (MP3 files will not work)

PCM format

16-bit audio sample size

any sampling rate

mono or stereo

You can control how contacts and other people can contact you by phone.
e Global Contact Settings: Choose one option. If you choose “Allow only”, then all contacts will be able to
contact you unless they are in the Blocked list.
e Blocked section: Optional. Enter addresses and domains that will be prevented from contacting you.
You can add and remove entries from the blocked lists. Entries are also added to this list when you block
someone “on the fly.”



Numbers blocked in Communicator can still call into other numbers or extension in your Phone.com account. If you
instead prefer to block a number across your entire account, use the “Block this number” feature on the Call Logs
page of your Control Panel.

Communicator automatically detects devices each time it starts up, and selects the most appropriate device for each
purpose. If you do not like this selection, you can override it on this panel. If you override a selection, it will apply the
next time you start the program, unless the device is no longer available, in which case the device to use will again
be selected automatically.

e Zero-touch device configuration: Typically, leave on. When device configuration is on, if you change your

audio or video device; Communicator will automatically detect the new device and start using it.
e Also ring PC speaker (Windows only): Click on or off, to suit your preference.
e Test Devices: See for more details.

Only change these fields if you want to override the devices that Communicator automatically selected. “Headset
Mode” and “Speakerphone Mode” are selected via the main toolbar button.

e Speaker: Select the device to use for sound playback.

e Microphone: Select the device to use for sound recording.

e HID Device: See "What USB devices are integrated?" under "Headsets, Cameras and Hardphones."

You can set different devices for the speaker and microphone. For example, you can set the speaker to the
speakerphone and set the microphone to your headset.

The “Other Devices” tab contains settings for a few other items.
e Ring On: The device where you want to hear the phone ringing: the headset, the speakerphone, or “None.”
e Camera: Select the camera you wish to use. If a camera is not detected, it will be set to “None.”
e Deskphone: Not used.

You can enable shortcut keys for several actions. Use this screen to enable, disable or modify them.

To change the default key combinations:
e Make sure “Enable shortcut keys” is checked and the action you want to change is enabled.
e Select an Action and click the “Edit” button. The “Edit Shortcut Key” dialog appears.
e Make sure there is a checkmark in the keys you want to use. You must turn on at least two keys.
e Type the desired letter or number in the field.

The following rules apply:

e You cannot override standard Microsoft Windows combinations, like [Ctri]+[Alt]+[Delete].

e The shortcut applies when Communicator is running, regardless of which application is in focus. For
example, if Communicator is running but another application has focus, pressing [Ctrl]+[Shift]+[Alt]+[A] will
still answer an incoming call.

e If another application has the same shortcut combination, then the application that was started most recently
will have control over that key combination.

e If the shortcut is not valid at a particular moment, then it has no effect. For example, pressing [Ctri]+[Shift]
+[Alt]+[A] has no effect if there is no incoming call in Communicator.

Select the type of network connection for your computer.

The sliders move to show the bitrate that will be used for sending and receiving. These rates are typical rates for the
selected configuration.

If you know that your computer and network can handle a faster sending speed, select "Custom" and move the
slider. It is recommended that you not change the receiving speed.



You will know that you have set the sending speed too high if:
e The remote video shows black areas or is slow or jerky.
e The remote audio is garbled.

You will know that you have set the sending speed too low if the audio is good but the video quality is grainy.

This panel shows all codecs that are included with Communicator.

The enabled codecs and their priority are controlled by Phone.com; they are set when you log into Communicator.
Any changes you make may adversely affect the behavior of the program. If you change something and want to
revert back to the original settings, simply log out of Communicator and log back in.

The Quality of Service panel lets you request a specific transport service for audio, video and signaling traffic.

There are two types of services. The service to use depends on what your internet service provider supports:
e GQoS, which is available for audio and video.
e DSCP (also known as ToS), which is available for audio, video and signaling.

In a network that has the default configuration, the recommended value for audio is “46,” because that is the
standard marking for audio.

Communicator supports 802.1p QoS packet tagging. If your network is set up for QoS, Communicator will include the
specified information in the packets that it sends to the network provider. However, for QoS to work, each network
provider must be able to read the QoS packet information and prioritize packet delivery based on the requested
service. Check with your network administrator or your internet service provider if you're unsure about these details.

Audio Quality:

e Reduce echo: This feature is typically on by default; it improves sound quality.

e Reduce background noise: Typically on for the speakerphone, this automatically attempts to remove
background noise.

e Automatic gain control: This feature is typically on.

e Preserve bandwidth: When this feature is on, Communicator stops sending audio when you are not talking.
When this feature is off, the program always sends audio, which uses more bandwidth but may result in
better call quality. Typically off; however, if you are using a slow (dial-up or ISDN) connection, you may want
to turn it on.

e Volume Control (Windows only): Choose the setting that suits your setup.

Video Quality:
e Enable this option... (Windows only): Check or uncheck to flip the video image.
e Disable HD video (Windows only): If you enable this checkbox, Communicator will not use HD resolutions.
e Resolution: Leave at standard, or change the size as follows:

o Setitto high if you have a good camera and a computer with a fast processor. You will know that
you have set the resolution too high if your computer slows down (the video is using too much of the
system resources) or if the video shows black areas or is slow or jerky.

o Typically set it to low only in special situations, for example, when on a low-speed connection or if
using wi-fi in a heavy-traffic environment. You will know that you have set the size too small if the
video is fuzzy.

Typically, directories are only used in enterprise situations and are set up by a system administrator.



These settings let you configure how you want the Auto Answer feature to handle incoming calls, when the feature is
enabled.

Advanced
This tab contains advanced settings such as DTMF, RTP, and Web Page Tabs.

These settings are controlled by Phone.com; they are set when you log into Communicator. Any changes you make
may adversely affect the behavior of the program. If you change something and want to revert back to the original
settings, simply log out of Communicator and log back in.

Headsets, Cameras and Hardphones

What kind of headset should | use?
Any headset with a microphone and speakers should work. For optimal audio quality, a USB headset is
recommended.

What type of webcams are supported?
Communicator works with most external USB video cameras, or internal cameras.

What USB devices are integrated?
Communicator will work with most USB devices; simply plug the device in and Communicator will detect it and begin
using it automatically.

Communicator also supports “HID-compliant” devices. These types of USB devices typically have controls (like a red
button and a green button) that perform actions when pressed. Communicator will automatically configure itself to
work with the USB devices and to user the default actions for the controls.

If you have a HID-compliant device (or to determine if you have a HID-compliant device), follow these steps:

e Plug the device into your computer.

e Go to “Preferences > Devices > Headset Mode” and look at the HID Device field. If Communicator has
detected that the device is HID compliant, your device name will appear in this field and the “Setup” button
will be enabled.

Click the “Setup” button to see which actions have been assigned to the controls on your device.

e Make a note to yourself of the assignments; you can change the actions, if desired.

| am using a laptop with a built-in microphone and speakers, can | still use Communicator?
Yes, Communicator will automatically detect the built-in microphone and speakers and use them.

| want to use a USB phone or multiple sound cards. How do | do this?
You can use a USB headset or USB phone, or use multiple sound cards.
At startup, Communicator will detect the devices that are currently available and will automatically select the

preferred device. If the automatic configuration doesn't select your preferred device, you can manually select it in
the “Preferences > Devices” dialog.

Why can | use my headset as my speaker phone device?



When you click the Speakerphone button during a call, the audio switches between the device set up as

the “headset” device and that set up as the “speakerphone” device. Communicator does not care which device
is being used for the speakerphone mode: it's up to you to make a reasonable selection on the “Preferences >
Devices” page.

Note that with zero-touch device configuration, Communicator will always choose “None” if it cannot find a

speakerphone type of device on your computer (and the Speakerphone button will be disabled).

How do | make my speakers ring instead of my headset?
You need to set the ring device in your settings (“Preferences > Devices > Other Devices > Ring on”).

How do | prevent Communicator from changing my device selection?
Go to “Preferences > Devices” and disable "Zero touch device configuration.”

Troubleshooting

Communicator includes tools to help you troubleshoot some common problems. From the menu, choose “Help >
Troubleshooting.”

Testing Audio and Video Devices
You can verify that your microphone, speakers and camera are working and can set the volume to a comfortable
level without having to actually place a phone call.
e Select the microphone you want to use, then speak into it. Use the sound level meter to judge the mic
volume.
e Select the speakers you want to use, then press the “Play” button to hear a test sound.
e Adjust the volume to a comfortable level.

Testing the Network Connection
You can verify that you are successfully connected to your network.
e Press the “Test Network Connection” button to check your connection and display your firewall NAT type.

Testing Audio Quality
While you are on a call, you can test the quality of the audio. To perform a valid test, you must be on a connected
call, not merely attempting a call.
e Press the “Test Audio Quality” button to check your connection with the SIP server, audio sending/receiving,
and audio quality.

Diagnostics
Only use the functions in this section if instructed to do so by a Phone.com Customer Support Representative.

To start logging Communicator activity and send a logging report:
e Click the “Start Logging...” button; the first Logging window will appear.
Select the problem you are experiencing and click “Start Logging.”
Once you receive a confirmation that logging has started, click the “Finish” button.
Perform the actions you want to capture (e.g. try to make a phone call).
When done, click “Stop Logging.”
The “Submit report...” button does not work at this time, but follow the next few steps to submit the
information.



If you haven’t done so already, create a support ticket with Phone.com. Find the text file that was just created and
attach it to the ticket.

o Windows XP users:
C:\Documents and Settings\<user>\Local Settings\Application Data\PhoneDotCom\Communicator\<user>\Logs\
o Windows Vista or Windows 7 users:
C:\Users\<user>\AppData\Local\PhoneDotCom\Communicator\<user>\Logs
e Mac users: Press the “Open Reports Folder” button on the Diagnostics window.

Licenses

When you purchase a Communicator extension, you receive one license key. This means that you can install
Communicator on only one computer. If you need to use the program on more than one computer, you will need to
purchase an additional Communicator extension for each one.

If you get a "license key exceeded" or “license key revoked” message when you start the program, or to move

(migrate) Communicator to another computer, contact Phone.com Customer Support.

Where can | report bugs?
Please contact Customer Support to report any issues that you're experiencing with Communicator.

Troubleshooting: Startup and Performance Problems

Login Fails (All Operating Systems)
If you are certain that the username and password have been entered correctly and you still cannot log in, your
computer may be rejecting the HTTPS certificate on the login server.

Communicator uses the OS-specific store to look for root certificates. This means that computers running IE9 vs. IE8
or Windows 7/Vista/XP can exhibit different behavior.
o Windows XP SP3 users: Make sure to install the "Update for Root Certificates (June 2011) (KB931125)"
package.
e Mac OS X users: Make sure that you have installed any available system updates.

Communicator Starts Automatically Even When | Chose Not To (Windows)
If you have chosen not to start Communicator when Windows starts, but the program starts anyway, follow these
steps:

o Verify the settings in “Preferences > Application” and make sure that the “Launch when Windows starts”
option is not checked. If this is enabled, simply disable it and click “OK” to apply the changes. If it is already
disabled and you still experience this issue, proceed with the next step.

From the “Start” menu, select “Run...” (or press [Win]+[R] on your keyboard).

Type “msconfig” and click the “OK” button.

Under the “Startup” tab, locate the item titled “Communicator,” and uncheck the box next to it. Do not change
any other items, at the risk of affecting other applications.

Click the “OK” button, then click the “Exit Without Restart” button.

The next time you start Windows, Communicator should not start automatically.

The Interface Doesn’t Display Properly (Windows XP)

If your Windows XP computer uses the Mobile Intel® Express graphics chipset, you may see problems such
as windows showing through other windows, buttons disappearing when you hover over them, or ghost images
remaining behind.
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This is a known issue with WPF-based graphics and this line of hardware. Communicator will still operate correctly in
this state when the Windows XP graphics acceleration is turned down. Follow these steps:
e Go to the Windows XP Control Panel, and select the “Display” options.
e Select the “Settings” tab, then click the [Advanced] button.
e Select the “Troubleshoot” tab, and adjust the Hardware Acceleration slider down to “None” at the left of the
scale. You can also select an intermediate value, but you will need to test to see what works in your case.
e Click the “OK” button when complete.

If the Windows version of Communicator is locking up and becoming unresponsive, especially after clicking a menu
or adjusting the application, it may be related to the Windows Presentation Foundation (WPF) Font Cache.

To resolve the issue:
e Run services.msc
e Stop the “Windows Presentation Foundation Font Cache 3.0.0.0” service.
e Delete FontCache3.0.0.0.dat, located in:
o  Windows XP: %systemdrive%\Documents and Settings\LocalService\Local Settings\Application
Data
o Windows Vista: %windir%\ServiceProfiles\LocalService\AppData\Local
e Restart the “Windows Presentation Foundation Font Cache 3.0.0.0” service.

On a Mac running Leopard 10.5.8 on slower hardware, opening HD video may degrade the performance of
Communicator.

Change from HD resolution to standard resolution via the “Preferences > Media Quality” settings.

Communicator running on Windows XP may crash at startup due to a Microsoft .NET framework issue. To resolve
this:

Open the Windows XP Control Panel.

Go to "Add/Remove Programs" and check "Show Updates."

Uninstall all updates relating to KB960043. Reboot after each uninstall if necessary.

If still shown, uninstall update for KB967634. Reboot if necessary.

Uninstall update for KB977354. Reboot if necessary.

Go to Windows/Microsoft Update and install any detected high priority updates for .NET. Reboot if needed.

Communicator should now start.

Communicator running on Windows may crash when updating settings due to a Microsoft WPF issue. This is a very
rare occurrence. To resolve this issue:
e Open the Windows Control Panel.
Go to Regional and Language Options
Select the Languages tab, then click the [Details...] button
Select the Advanced tab, then check the box to "Turn off advanced text services."
Click the “OK” button until you have exited out.



Transparent Menus (Windows 7)
If you are using Communicator in Windows 7 and some of your menus appear transparent in places, or if you have
strange outlines, it is likely that you are using an NVIDIA-based graphics chipset and the drivers need to be updated.

Please visit the NVIDIA driver download page to get the latest drivers for your system.

Non-Functional USB Video Adapters

Some USB video adapters may not support the advanced video rendering such as transparency that standard

video cards support. Communicator requires full DirectX 9.0c support. If you have a USB video adapter, such as for
laptops to drive external LCD displays, please try disconnecting the USB video adapter if Communicator fails to start
or if the rendering on the display (using the USB video adapter) is creating an issue.

Crashing When Changing Audio Settings (Mac)

If Communicator is crashing on a Mac when adjusting audio settings, or sending an audio sound when using USB
headsets, it may be that the Universal Access option under System Preferences has the "Play stereo audio as
mono" option checked under the Hearing settings.

Removing the "Mono audio" setting from Mac OS X universal accessibility settings should resolve this issue.

Troubleshooting: Network Configuration

Your network will consist of a variety of components, each with its own unique features and configurations. Though
Communicator is designed to work with all types of routers, you may encounter special issues with getting your
network to work with VolP properly; certain features of your network might need to be modified.

Here are some general rules for configuring your network. Consult the user guide for your network component, or
contact the manufacturer’'s support department if you need specific guidance.

SonicWALL® TZ-Series Users
If you have a SonicWALL® TZ-series network appliance, contact Phone.com Support first; we have prepared a basic
configuration guide. Contact SonicWALL Product Support if you require further assistance.

Disable SIP Application Layer Gateway (ALG)

Disable any SIP Application Layer Gateway (ALG) features. Routers with SIP ALG enabled can interfere with SIP
VolIP packets, preventing them from ever reaching your computer; thus, Communicator might not ring on incoming
calls.

If you have a router where this feature cannot be disabled:

e Consider putting your computer in the DMZ. Though this will expose your computer to the internet, it
eliminates the SIP ALG issue for that computer, while still using your current network hardware. Most
consumer routers can only assign one computer to the DMZ.

e Consider purchasing a router where disabling this feature is possible. This way your computer can remain
behind the protection of the router’s firewall.
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Make Sure Your Network Isn’t “Double-NAT”ted

Network Address Translation (NAT) is what a router does to get network traffic to your computer. “Double-NAT” is
an issue where two routers are placed one after another. This can be a common network setup mistake made when
someone (for example) adds a wireless router without replacing their existing modem/router combination device.

A computer that is behind a double-NAT setup can usually still browse the web, while other activities like sending
and receiving e-mail might be problematic; more advanced applications (like VolP) aren’t likely to work at all.

To resolve this issue, you will need to put the modem/router device into “bridged” mode. Most modem/router
combination devices allow this, which disables all routing and NAT functions on the device; now only the standalone
router will perform these functions.

DSL modem/routers may support “half-bridged” mode, where the modem will take care of the PPPoE authentication
but leaves the NAT functions to the standalone router. If “half-bridged” mode is not possible, select “bridged” mode
instead, and input the PPPoE authentication details into the standalone router.

Troubleshooting: Dropped and Failed Calls

If you experience dropped and/or failed calls, make sure that your router does not have the SIP ALG feature
enabled, or that it is not behind a double-NAT arrangement. See the Troubleshooting: Network Configuration
topic for details.

If you continue to experience these issues, please contact Phone.com Customer Support.

Troubleshooting: Phone Call Problems

Other Party Doesn’t Hear Audio
There could be a variety of factors which could lead to having calls where the other party can’t hear you. Check the
following:
o Verify that your microphone is properly connected and functioning. Unplug it and make sure it's connected to
the correct plug.
Verify that the microphone is the currently selected input device. Go to "Preferences > Devices" to check.
e Call yourself and start speaking. To verify that your voice is being detected by your microphone, see if the
microphone meter (the green bar on the call panel) is moving up and down as you speak.
e Verify the microphone works in another application other than Communicator. You may need to ensure the
microphone is selected as the audio input device in that application as well.
e If you still have no audio, contact Phone.com Customer Support.

Normal Ring After Selecting a Different Ringtone

If you hear a normal ring, even after selecting a different ringtone, it is most likely because you have the "Also
ring the PC speaker" option enabled. While it is impossible to play WAV files through the PC speaker (inside the
chassis), you can disable that option so that the ringer is only played through your selected output device (like a
headset or speakers).

See the “Preferences > Devices > Other Devices” screen to select the device to play the ringer.



Troubleshooting: Video

Upside-Down Local Video
Go to “Preferences > Media Quality > Video Quality” and enable the checkbox to flip the video signal. See the
Preferences: Media Quality topic for more details.

"Your video is not set up or it is being used by another application.”
You may see this error message when making a video call or when you open the video window. Try the following
steps in this order.
1. Make sure your video camera is plugged into your computer. If it is not, plug it in now. The operating system
and Communicator should detect the camera within a few seconds.
2. Choose "Preferences > Devices" and make sure the camera field specifies your camera. Again, after
pressing “OK,” Communicator should detect the camera within a few seconds.
3. If another application is using the camera, try unplugging the camera and plugging it in again. If
Communicator does not take control of the camera, you will have to quit or log out of the other application.
4. Try unplugging the camera and plugging it in again. Try plugging it into a different USB port.
5. Finally, try upgrading your device with the latest drivers.

Can | Change the Camera Framerate?
The camera framerate cannot be changed. The camera is set to 30fps by default for all video resolutions, except for
HD where it is limited to 15fps.

How Do | Select the Camera Resolution?
Go to “Preferences > Media Quality > Video Quality” and select a resolution from the options listed there. See the
Preferences: Media Quality topic for more details.

Cannot Configure Camera for HD Video
If your camera supports HD resolutions and you still cannot configure the camera for it, verify your system
specifications; your machine might be underpowered.

e Processor requirements: Dual-cure CPU at 3.0GHz or faster, or a multi-core processor.

e Video hardware acceleration must be enabled (for VGA and HD video resolutions).

Communicator Does Not Send HD Video
Verify that the camera is configured to use HD video resolution. See the Cannot Configure Camera for HD Video
topic for more details.

If those settings are configured correctly and you still experience this issue, the cause could be available bandwidth.
The sending bitrate should be 2Mbps (minimum) to allow sending of HD video. See the Preferences: Network topic

for more details.

If you continue to experience these issues, please contact Phone.com Customer Support.



